SixAiy - GensokyoBot – Incident details

GensokyoBot under maintenance

GensokyoBot

Resolved
Major outage
Started about 1 year agoLasted 1 day

Affected

GensokyoBot

Major outage from 10:24 AM to 7:43 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently investigating the reason why the bot is currently down.
    what we can see is the datacenter is lost our DHCP leasing to our IP.

    We have contacted the datacenter and this is being resolved as of this post.

    We will update with more information once we know more.