SixAiy - Server Migration – Incident details

GensokyoBot under maintenance

Server Migration

Resolved
Under maintenance
Started about 1 year agoLasted 5 days

Affected

GensokyoBot

Under maintenance from 6:55 PM to 10:41 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have just purchased our server and it's going to be moved within the next week to the new co-location rack during this time our services won't be available for some time we are unable to tell you how long this will take, we will update this before the scheduled move of DS1-NC to the new rack