SixAiy - Server Fault – Incident details

GensokyoBot under maintenance

Server Fault

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

GensokyoBot

Major outage from 1:56 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are unable to reboot the server at this current time, we have submitted a support ticket to the data center to have them reset the server and pull the power as our management console isn't allowing us access to the server.

    We will update you when we have more information regarding this issue