SixAiy - Bot Upgrades – Incident details

GensokyoBot under maintenance

Bot Upgrades

Resolved
Degraded performance
Started about 1 year agoLasted 10 days

Affected

GensokyoBot

Degraded performance from 5:37 PM to 2:53 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    GensokyoBot v0.7.2 has been released.

  • Identified
    Identified

    We are happy to announce GensokyoBot v0.7.2, during this time GensokyoBot won't be available for use since we will have to bring it down and check for minor bugs while this is happening.