SixAiy - Network Outages – Incident details

Experiencing partial outage

Network Outages

Monitoring
Major outage
Started 1 day ago

Affected

gensokyobot.com

Major outage from 12:30 PM to 12:00 AM

sixaiy.com

Major outage from 12:30 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Our data center has remained operational and has had power, although it has been intermittent. Our backup diesel generators have been running as needed. The high-efficiency UPS systems are also functioning as expected to provide stability during any power fluctuations. However, the external infrastructure surrounding the data center has been significantly impacted by the hurricane. This includes widespread power outages and severe damage to carrier networks, which has affected connectivity. Despite our multiple entry points, the external carriers’ infrastructure has not been fully restored. We are working closely with our partners to resolve this as quickly as possible, but their repair efforts are being delayed due to the extensive damage in the area. We are monitoring the situation closely and will continue to provide updates periodically. We greatly appreciate your patience and understanding during this challenging time.

  • Identified
    Identified

    We regret to inform you that due to a severe storm impacting the region, our data center has experienced a loss of connectivity. Our team is working closely with our partners and our carrier providers to restore services as quickly as possible. We understand the inconvenience this may cause, and we deeply appreciate your patience and understanding during this time. Please be assured that we are doing everything in our power to minimize the disruption, and we will continue to provide updates as the situation develops.

  • Investigating
    Investigating

    We are currently experiencing at networking failure affecting the functions regarding the operations of gensokyobot.com and sixaiy.com

    We are working on resolving this issue and we apologize for any impacts this may cause.