SixAiy - Service Maintenance – Incident details
Report an issue
Get updates
Email
Discord
RSS
Atom
Report an issue
Get updates
All systems operational
Service Maintenance
Resolved
Partial outage
Started 11 months ago
Lasted 13 days
Affected
GensokyoBot
Operational from 9:27 AM to 6:31 PM
Discord Bot
Operational from 9:27 AM to 6:31 PM
Updates
Resolved
May 21, 2025 at 6:31 PM
Resolved
May 21, 2025 at 6:31 PM
This incident has been resolved.
Identified
May 08, 2025 at 9:27 AM
Identified
May 08, 2025 at 9:27 AM
we are reworking the server that the bot is hosted on.