SixAiy - Service Down – Incident details

All systems operational

Service Down

Resolved
Operational
Started about 1 month agoLasted about 14 hours

Affected

GensokyoBot

Operational from 6:32 PM to 8:04 AM

gensokyobot.com

Operational from 6:32 PM to 8:04 AM

sixaiy.com

Operational from 6:32 PM to 8:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident, we will get back with more information when we know more.