SixAiy - Server Overhauls/Upgrades – Incident details

GensokyoBot under maintenance

Server Overhauls/Upgrades

Resolved
Under maintenance
Started about 1 year agoLasted about 4 hours

Affected

GensokyoBot

Under maintenance from 11:33 AM to 3:10 PM

Updates
  • Resolved
    Resolved

    We have completed the server overhauls it took longer then we expected but all services should be back to normal for now.

  • Investigating
    Investigating

    We are undergoing server overhauls, during this time only our website for GensokyoBot will be available this will take up to 2 hours to complete once we have done this overhauls we will post another update