SixAiy - Server Upgrades – Incident details

GensokyoBot under maintenance

Server Upgrades

Resolved
Under maintenance
Started about 1 year agoLasted about 11 hours

Affected

GensokyoBot

Under maintenance from 10:42 PM to 9:53 AM

Updates
  • Resolved
    Resolved

    We are underway restoring the backups from our backup server thus GensokyoBot should be back up in the next 30 mins

  • Monitoring
    Monitoring

    We are doing some server upgrades thus all services that use DS1-NC will be down until further notice.