SixAiy - Music Playing Issues – Incident details

GensokyoBot under maintenance

Music Playing Issues

Resolved
Partial outage
Started 5 months agoLasted about 1 month

Affected

GensokyoBot

Partial outage from 5:40 PM to 5:55 PM

Updates
  • Resolved
    Resolved

    We have resolved this problem regarding the music player we found out after much playing around that the newest version of node that we run is unable to work with the library we use but that has all been resolved.

  • Investigating
    Investigating

    We have identified that the bot won't play music, this is something to do with our player, we are unable to repair this problem currently as we are still trying to figure out what is creating the problem, we have looked into the code of the Library of the bot and the FFMPEG that it uses to play but for some reason these problems are still not able to be found out, we are talking with our development team about this issue and will update when we have more information.